HRMS: Why am I getting a no Primary Job error in Payroll? or Why is the Benefit Record # not showing up when I go to enter the Retirement Plan or some other Benefit Plan?

Example: 
a. This employee has no Primary Job for Benefits in effect as of the Pay End Date
b. This employee displayed below is not found in the Job table.

Cause:
Benefit Record Number entered on the ‘Benefit Program Participation’ page <> Empl Rcd #.

Solution:
1. The user must change Benefit Record Number to match Empl Rcd Nbr on the ‘Benefit Program Participation’ page.
2. Go to Benefits / Retirement Plans page
a. If the desired Benefit Record Number is not listed, submit an IssueTrak requesting HRMS to run the Rebuild Primary Flags process (need to specify details)

For College HRMS use only:
3. Run the Rebuild Primary Job Flags Process
(Navigation: Benefits / Maintain Primary Jobs / Rebuild Primary Job Flags)

4. Enter ‘BenRcd’ run control id ( or create if it doesn’t exist )
Run Option = ‘Employees Specified in List’
Enter Emplids in Grid
Click Run

 

 

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Details

Article ID: 48006
Created
Wed 2/7/18 3:01 PM
Modified
Tue 9/17/24 5:57 PM